Zenico Group Website - Zencio Website API Failure – Incident details

All systems operational

Zencio Website API Failure

Resolved
Partial outage 80 %
Started about 11 hours agoLasted 14 minutes

Affected

Zenico Website

Partial outage from 9:19 PM to 9:33 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.
    The API Outage was caused by ZBS Radio's Server.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.